Mac OS X 10.11.4にCompassをインストールする

※この記事は最終更新から5年以上経過しています。内容が古くなっている可能性があります。

今まで

sudo gem install compass
でインストールできたはずなのに、

Mac OS X 10.11.4にinstallしようとしたら

ERROR: Error installing compass:
ERROR: Failed to build gem native extension.

って出てインストール出来なくてハマったので覚えがき。

Mac OS X 10.11.4にCompassをインストールする方法

下記サイトを参考にさせていただきCommand Line Developer Toolsを導入する。

最後に、Compassをインストールするときにターミナルに記載するのは下記。

sudo gem install -n /usr/local/bin compass

これでいけました。

 

以上、覚えがき。

Post by admin

Comments are closed.